Hej. Jeśli to czytasz to znaczy, że jesteś zarejestrowanym użytkownikiem naszego forum. Kliknij tutaj aby się zarejestrować i w pełni korzystać z forum.

[Tutorial] Konfiguracja emulatora ePSXe.
#11
Powyższy setup działa ze wszystkimi grami, jakie testowałem, m. in. z Crashem Bandicoot również. Pamiętaj, aby za pomocą F5 wyłączyć software'owo Analog kontrolera, bo w przeciwnym wypadku emulator nie rozpozna żadnego inputu, jaki będziesz robił kontrolerem.

Jeżeli pojawiają się jakieś błędy, to wypadałoby podać tutaj, jakie. Nikt nie wróży tutaj z fusów. Nie podasz dokładnie, co się dzieje - nikt ci nie będzie w stanie pomóc.
[Obrazek: senna1.png][Obrazek: Makaveli0160.png] [Obrazek: senna%202.png]
Odpowiedz
#12
Witam otóż mam problem z tą grą na emulatorze
Gdy gra się włącza do momentu https://www.youtube.com/watch?v=XASEBvDri4U 1:40 nie chcę dalej ruszyć wie ktoś o co chodzi? Może w konfiguracji coś trzeba ustawić
Odpowiedz
#13
Jest temat z konfiguracją stworzoną przeze mnie na tym forum. Wejdź i ustaw swój emulator w ten sposób.
[Obrazek: senna1.png][Obrazek: Makaveli0160.png] [Obrazek: senna%202.png]
Odpowiedz
#14
Nic nie działa może jakieś pomysły inne?
Odpowiedz
#15
Witam , jestem nowy ale konsolkę pamiętam od dawna i nie raz grałem na szaraku , niestety mój dziadeczek już dawno odmówił sprawności więc korzystam z emulatorów - przynajmniej na tyle ile mogę. Na telefonie mam epsxe dla androida wersję płatną i działa to zadowalająco ale chciałem też mieć na pc. Jakieś 3-5 lat temu miałem owy emulator na laptopie i nie było z nim problemów , laptopa nie zmieniałem , nie kombinowałem z nim , co najwyżej reinstal systemu i takie tam przyziemne rzeczy. Niestety od jakiegoś czasu co zassam z neta emulator (epsxe) to nie ważne jakie pluging bym dał czy inne bajery lub ustawienia/konfiguracja  zawsze mam problem , gry lagują , dźwięk przycina-powtarza się , ogólnie marna to przyjemność jesli chodzi o granie - właściwie tak to się nie da normalnie grać. Macie państwo jakieś pomysły ? Zaznaczam że kilka lat wcześniej ten emulator hulał mi bez problemu na pc , lapka nie zmieniałem , świeży system , pc bez śmieci , sterowniki aktualne itd. 

Specyfikacja laptopa :
Dell Inspirion 5735 , ekran 17", Windows 8.1 (64 bits) , Procesor:  AMD A8-5545M APU , Grafika : AMD Radeon HD 8510G ™HD Graphics 1.70 GHz , 8 Gb ram, Dysk twardy 1 T - WD10JPFX-75JC3T0 niestety nie SSD.
Z tego co wyczytałem na oficjalnej anglojęzycznej stronie epsxe taka specyfikacja sprzętowa powinna w zupełności wystarczyć do poprawnej emulacji na zadowalającym poziomie. Dlatego rozkładam ręce i proszę o porady/pomoc.
Odpowiedz
#16
Na pierwszej stronie tego wątku jest konfiguracja emulatora. Skonfiguruj swój w taki sam sposób i powinno działać.
[Obrazek: senna1.png][Obrazek: Makaveli0160.png] [Obrazek: senna%202.png]
Odpowiedz
#17
(05-12-2020, 08:57)Makaveli napisał(a): Na pierwszej stronie tego wątku jest konfiguracja emulatora. Skonfiguruj swój w taki sam sposób i powinno działać.

Jak już wcześniej napisałem obojętnie jaka konfiguracja nie pomaga - w tym też próbowałem tą którą proponujesz już dużo wcześniej zanim się znalazłem na forum. Z emulatorami mam doczynienia od co najmniej 5 lat więc bez obrazy ale proszę nie proponuj mi oczywistych rzeczy jak dla laika który pierwszy raz odpalił emulator bo albo posiadasz rzetelną i konkretną wiedzę albo tylko zrobiłeś prosty ogólny poradnik który sprawdza się najczęściej i nic więcej. Potrzebuję rzetelnej i konkretnej pomocy a nie odsyłanie do ogólników dla początkujących. Nie bez powodu szukałem info na oficjalnej stronie producenta i próbowałem różnych konfiguracji wraz z wtyczkami, teraz szukam pomocy u forumowiczów bo być może ktoś spotkał się z podobnym problemem lub ma taki sam na takim samym sprzęcie co ja ale sobie z tym poradził. Pozdrawiam
Odpowiedz
#18
(12-12-2020, 17:50)artbul87 napisał(a): Jak już wcześniej napisałem obojętnie jaka konfiguracja nie pomaga


Obojętnie jaka konfiguracja nie ma prawa działać, bo działa tylko taka, która jest zrobiona poprawnie.

(12-12-2020, 17:50)artbul87 napisał(a): w tym też próbowałem tą którą proponujesz już dużo wcześniej zanim się znalazłem na forum. Z emulatorami mam doczynienia od co najmniej 5 lat więc bez obrazy ale proszę nie proponuj mi oczywistych rzeczy jak dla laika który pierwszy raz odpalił emulator

Nie ważne ile masz lat do czynienia z emulatorami, bo i tak ostatecznie przychodzisz na forum z zapytaniem o pomoc, a rozwiązania problemu nie znalazłeś samemu w oparciu o doświadczenie. Ten wątek był stworzony w 2014 roku i nie był od tamtej pory edytowany. Nie napisałeś też, że użyłeś konfiguracji z tego tematu. Skąd miałem to wiedzieć? Miałem to ujrzeć w kryształowej kuli?

(12-12-2020, 17:50)artbul87 napisał(a): albo posiadasz rzetelną i konkretną wiedzę albo tylko zrobiłeś prosty ogólny poradnik który sprawdza się najczęściej i nic więcej.

Ale nie unoś się tak, bo Ci żyłka pęknie. Napisałeś w sposób nieprecyzyjny swojego posta i masz teraz pretensje do innych, którzy nie wyciągnęli z tego posta całej historii Twojej styczności z emulatorami.

(12-12-2020, 17:50)artbul87 napisał(a): Potrzebuję rzetelnej i konkretnej pomocy a nie odsyłanie do ogólników dla początkujących

Odeślę do jeszcze jednego ogólnika dla początkujących - sprawdź, czy Twój laptop jest w trybie wydajności, porównaj, co się dzieje gdy podłączysz przewód zasilania sieciowego i upewnij się, że uruchamiasz ePSXe z procesorem graficznym wysokiej wydajności.

Ten emulator jest tak leciwy i mało wymagający, że powinien działać na wszystkim. A podane przeze mnie w pierwszym poście ustawienia działały na większości urządzeń, bo - nie wiem, czy masz tego świadomość - takie tutoriale pisze się w oparciu o najpopularniejsze rozwiązania, a nie w oparciu o konfiguracje, które poza Tobą ma może dziesięć innych osób.

Pozdrawiam.
[Obrazek: senna1.png][Obrazek: Makaveli0160.png] [Obrazek: senna%202.png]
Odpowiedz
#19
(13-12-2020, 09:28)Makaveli napisał(a):
(12-12-2020, 17:50)artbul87 napisał(a): Jak już wcześniej napisałem obojętnie jaka konfiguracja nie pomaga


Obojętnie jaka konfiguracja nie ma prawa działać, bo działa tylko taka, która jest zrobiona poprawnie.

(12-12-2020, 17:50)artbul87 napisał(a): w tym też próbowałem tą którą proponujesz już dużo wcześniej zanim się znalazłem na forum. Z emulatorami mam doczynienia od co najmniej 5 lat więc bez obrazy ale proszę nie proponuj mi oczywistych rzeczy jak dla laika który pierwszy raz odpalił emulator

Nie ważne ile masz lat do czynienia z emulatorami, bo i tak ostatecznie przychodzisz na forum z zapytaniem o pomoc, a rozwiązania problemu nie znalazłeś samemu w oparciu o doświadczenie. Ten wątek był stworzony w 2014 roku i nie był od tamtej pory edytowany. Nie napisałeś też, że użyłeś konfiguracji z tego tematu. Skąd miałem to wiedzieć? Miałem to ujrzeć w kryształowej kuli?

(12-12-2020, 17:50)artbul87 napisał(a): albo posiadasz rzetelną i konkretną wiedzę albo tylko zrobiłeś prosty ogólny poradnik który sprawdza się najczęściej i nic więcej.

Ale nie unoś się tak, bo Ci żyłka pęknie. Napisałeś w sposób nieprecyzyjny swojego posta i masz teraz pretensje do innych, którzy nie wyciągnęli z tego posta całej historii Twojej styczności z emulatorami.

(12-12-2020, 17:50)artbul87 napisał(a): Potrzebuję rzetelnej i konkretnej pomocy a nie odsyłanie do ogólników dla początkujących

Odeślę do jeszcze jednego ogólnika dla początkujących - sprawdź, czy Twój laptop jest w trybie wydajności, porównaj, co się dzieje gdy podłączysz przewód zasilania sieciowego i upewnij się, że uruchamiasz ePSXe z procesorem graficznym wysokiej wydajności.

Ten emulator jest tak leciwy i mało wymagający, że powinien działać na wszystkim. A podane przeze mnie w pierwszym poście ustawienia działały na większości urządzeń, bo - nie wiem, czy masz tego świadomość - takie tutoriale pisze się w oparciu o najpopularniejsze rozwiązania, a nie w oparciu o konfiguracje, które poza Tobą ma może dziesięć innych osób.

Pozdrawiam. 

Tak wiem , wiem że jest leciwy , nie nawiązuje do wieku więc nie wiem po co to w temacie gdyż nawiązanie tyczyło się doświadczenia w którym jak widać pierwszy raz spotykam się z taką sytuacją, w poście wyraźnie było napisane że wszelkie ustawienia nie przynoszą efektu (więc przepraszam ale nie widzę tu nic do nie zrozumienia) i doskonale wiem jak powstają poradniki bo niejednokrotnie doradzałem ludziom w innych sprawach  więc bez przesady. Laptop jest w pełnym trybie wydajności, zabawa z zasilaniem nie wprowadza żadnych zmian , zmiany koligacji i prorytetu czynności niewiele zmieniły, procesor graficzny powinien bez problemu to ogarniać tym bardziej że kiedyś dawał sobie z tym radę z palcem wnosie więc na pewno nie tu leży problem.  No i dalej jest zagwostka której totalnie nie rozumiem. Dzisiaj spędziłem prawie cały dzień nad tym problemem próbując różne rzeczy w samym emulatorze jak i z laptopem, nie mam bladego pojęcia czemu to nie działa jak należy mimo że wedle wszystkiego powinno , sytuacja mnie zaskakuje na pełnej linii. Zaczyna to już człowieka irytować...
Odpowiedz
#20
Witam ponownie. Po wielu godzinach spędzonych nad problemem w końcu udało się go zlokalizować i załatwić sprawę. Dziękuję za porady i pomysły. Problem tkwił we wtyczkach , niestety żadna wtyczka video nie funkcjonowała prawidłowo z moim sprzętem choć totalnie nie wiem dlaczego gdyż w poprzednich latach nie było takiej sytuacji. Po długim i mozolnym przeszukiwaniu i sprawdzaniu wszystkich wtyczek video okazało się że w przypadku mojego laptopa w obecnym czasie najlepiej sprawdza się wtyczka " Pete's DX6 D3D Driver 1.74". 
Działa na prawie każdej konfiguracji oczywiście do pewnej granicy wynikającej z ograniczeń sprzętowych laptopa. Spokojnie można grać w trybie "Nice" nie wspominając o trybie "Fast" również na pełnym ekranie i jego rozdzielczości. Emulacja jest płynna, bez rażącej pixelozy z ładnymi wyrazistymi teksturami. Dźwięk według standardowych wtyczek bez lagów i przesterowanej latencji. 
Jeśli ktoś miałby podobny problem to zostawiam zrzuty. Całość była sprawdzana na grach Gran Turismo 2, Ace Combat 3, Quake 2, Tekken 3 i kilku innych już mniej popularnych.  

Specyfikacja laptopa dla przypomnienia na którym prawidłowo funkcjonuje wtyczka "Pete's DX6 D3D Driver 1.74" :
Dell Inspirion 5735 , ekran 17", Windows 8.1 (64 bits) , Procesor: AMD A8-5545M APU , Grafika : AMD Radeon HD 8510G ™HD Graphics 1.70 GHz , 8 Gb ram, Dysk twardy 1 T - WD10JPFX-75JC3T0 niestety nie SSD.

Ps. Tak na przyszłość drogi kolego konfiguracja może być super poprawna ale to wszelkie wtyczki są tu najważniejsze , bez sprawnie działającej z danym sprzętem możesz sobie konfigurować do woli a i tak nic nie zdziałasz. Emulator może być leciwy i niezmiernie lekki dla sprzętu ale to tylko jak obudowa i nie ma znaczenia , najważniejszy jest system emulacji - kodowania i dekodowania jak i niezbędne sterowniki w tym zawarte we wtyczkach które to z kolei przetwarzają dane tak aby komputer mógł to dalej przetrawić i niestety sama w sobie emulacja nie jest już taka lekka , wymaga odpowiednio wydajnych podzespołów komputera/laptopa - im wyższej jakości chcemy emulację tym wyższe wymagania co do sprzętu, nie osiągniesz 100% z emulatora , co najwyżej ze swojego komputera co odzwierciedli się w emulacji. Wtyczki są aktualizowane i co jakiś czas wypuszczana jest kolejna lepiej lub gorzej działająca z podzespołami pc - nie ma jednej uniwersalnej. Najlepszym z możliwych jest emulacja pod Linuxa gdyż jest to system stabilniejszy i szybszy od Windowsa i lepiej sprawdza się z tym emulatorem , ale jak wiadomo większość ludzi woli Windowsa. A co do samych kart pamięci bo widzę że temat się przewinął wcześniej - jeśli emulator z jakiś przyczyn nie tworzy karty pamięci lub nie posiadamy ich albo zapisuje na obecnych po czym i tak okazuje się że są puste to niczego nie trzeba ściągać, żadnych pakietów czy kart i wielce kombinować. Wystarczy wyczyścić obie ścieżki do kart pamięci i zapisać tak zmiany (z pustymi polami) a następnie utworzyć pliki (z dowolną nazwą choć na wszelki wypadek można użyć standardowej nazwy dla kart danego emulatora) później kolejno zmienić rozszerzenia tych że plików na "mcr" (przyda się zmiana w opcji folderów w windowsie by rozszerzenia plików były widoczne). Na końcu pozostaje tylko podać ścieżki do utworzonych kart, zapisać zmiany i gotowe.

Pozdrawiam.


Załączone pliki Miniatury
       
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  ePSXe joystick problem Grygla 4 3801 03-10-2016, 21:49
Ostatni post: Grygla
  Epsxe 2.0.2 android War88 5 4211 17-04-2016, 11:03
Ostatni post: War88
  ePSXe v1.9.25 - wąski ekran Draconis 1 2062 07-07-2015, 16:29
Ostatni post: Makaveli
  Problem z epsxe 1.9.0 podczas minimalizowania programu [alt+tab] raven_fury 2 2128 14-11-2014, 23:12
Ostatni post: raven_fury

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości