Witaj gościu! Zapraszamy do rejestracji w TYM miejscu. Zajmie ci to tylko kilka sekund, a zyskasz pełny dostęp do forum i być może poznasz wiele ciekawych osób do dyskusji o swoim ulubionym hobby.
Reklama




Odpowiedz 
"Nie działający" kabel component
09-07-2015, 22:41
Post: #1
"Nie działający" kabel component
Mam dziwny problem.
Ostatnio zakupiłem pierwszą (jak zaraz wyjdzie drugą) konsolę PS2.

Wcześniej zakupiłem inną, ale okazało się, że zamiast obiecanej 70004 dostałem 90004 w wersji nieprzerabialnej, więc oddałem.
Obecnie mam już dobrą 77004 więc jest OK.

Tyle słowem wstępu. A przechodząc do problemu:

Mam Ci ja jakiś kabel Component, NoName, bo ta sama osoba/firma sprzedawała co podstawkę (dla ustawienia w pionie, bo miejsca mało), tanio, więc dorzuciłem do wspólnej przesyłki. Kabel doszedł w czasie 90004, więc od razu go na niej sprawdziłem (jak była to skorzystałem) i działał OK (na 32" TV był na prawdę świetny obraz, aż się zdziwiłem), nawet pograłem w MoH: Wojna w Europie.
Konsolę oddałem, dzisiaj doszła 77004 i podłączam, a tu... nie działa. "Brak sygnału".
Dziwne, żeby nie używany kabel siadł po tygodniu.
Z konsolą dostałem kabel Composite i ten obraz przesyła, więc to nie konsola.

Miał ktoś może styczność z czymś takim? Dlaczego jedna konsola działała na tym kablu, a druga nie? TV ten sam.

SONY PlayStation 2 (SCPH-77004) | GH-051-02 | v15 | Free McBoot v1.94 | 80GB
SONY PlayStation Portable (PSP-2004) | TA-085v1 | 6.61 | ME v2.3 | 2x16GB
MICROSOFT Xbox 360 S (Slim) | Trinity | 2.0.17419.0 | FSD v3.0.775 | RGH | 500GB
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
10-07-2015, 00:30
Post: #2
RE: "Nie działający" kabel component
Włącz konsolę na kablu composite, wejdź w ustawienia, zmień sygnał na YCbCr. Teraz podepnij i zobacz czy jest obraz Wink

[Obrazek: Toonsil.png][Obrazek: 76561198009500616.png]
Nie pomagam na PW ;)

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Za post dziękują ch3mn3y
10-07-2015, 08:36 (Ten post był ostatnio modyfikowany: 10-07-2015 08:46 przez Szymon.)
Post: #3
RE: "Nie działający" kabel component
[Obrazek: DSC05156.JPG]

Z RGB zmieniasz na tą pokrzaczoną nazwę jak mówił mattek ;D
I nie przejmuj się jeśli obraz zrobi się na chwilę zielony.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Za post dziękują ch3mn3y
10-07-2015, 12:45
Post: #4
RE: "Nie działający" kabel component
No ale po co piszesz drugi raz to samo? Myślę, że kolega nie jest głupi i poradziłby sobie bez zdjęcia.
Z resztą, obraz nie zrobi się zielony, bo właśnie sygnał Y Cb/Pb Cr/Pr jest domyślnie od composite. Jeżeli przełączałby posiadając kabel RGB to wtedy.

[Obrazek: Toonsil.png][Obrazek: 76561198009500616.png]
Nie pomagam na PW ;)

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
10-07-2015, 13:32 (Ten post był ostatnio modyfikowany: 11-07-2015 08:47 przez Szymon.)
Post: #5
RE: "Nie działający" kabel component
mattek napisał(a):Myślę, że kolega nie jest głupi i poradziłby sobie bez zdjęcia.
Tego nie powiedziałem, ale niektórzy nie potrafią na forum sprawdzić model swojego PS2 także wiesz, tak na wszelki dodałem zdjęcie

mattek napisał(a):Z resztą, obraz nie zrobi się zielony, bo właśnie sygnał Y Cb/Pb Cr/Pr jest domyślnie od composite.
Na niektórych starych telewizorach robi się zielony, po przełączeniu na RGB wraca do normy.

ch3mn3y napisał(a):aż tak mnie nie kojarzycie
Jak nie kojarzyc osoby z moich stron? Big Grin
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
10-07-2015, 18:36 (Ten post był ostatnio modyfikowany: 10-07-2015 18:38 przez ch3mn3y.)
Post: #6
RE: "Nie działający" kabel component
Działa Big Grin
Nie było zielonego obrazu. TV to dokładnie monitor z TV Philipsa. Ważne, że jest OK. Już się bałem, że kabel się rozdupcył.

A dojść doszedłem, ale sam rozumiem jak ważne są zdjęcia, bo (z góry przepraszam wszystkich, którzy za bardzo to do siebie przyjmą) ludzie to debile, w różnym stopniu, ale zawsze, no i niektórzy potrzebują, aby praktycznie za nich zrobić wszystko, a ja nowy jestem, aż tak mnie nie kojarzycie, więc nie wiecie jak sobie ze mną radzić Tongue

Jeśli chodzi o PS2 (i w ogóle PS (bez P), bo jak na razie to ja za Xboxem lub PC byłem) to ja niewiele wiem, niestety. Ale nauczę się Big Grin

SONY PlayStation 2 (SCPH-77004) | GH-051-02 | v15 | Free McBoot v1.94 | 80GB
SONY PlayStation Portable (PSP-2004) | TA-085v1 | 6.61 | ME v2.3 | 2x16GB
MICROSOFT Xbox 360 S (Slim) | Trinity | 2.0.17419.0 | FSD v3.0.775 | RGH | 500GB
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
11-07-2015, 13:26
Post: #7
RE: "Nie działający" kabel component
Szymon napisał(a):Na niektórych starych telewizorach robi się zielony, po przełączeniu na RGB wraca do normy.

Szymon wiesz że dzwoni tylko nie wiesz w którym kościele.

Owszem robi się zielony, ale nie przy kablu component tylko przy kablu RGB na ustawieniu Y Cb/Pb Cr/Pr.

[Obrazek: 867478.png]
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Za post dziękują mattek
11-07-2015, 14:32
Post: #8
RE: "Nie działający" kabel component
arctos napisał(a):Owszem robi się zielony, ale nie przy kablu component tylko przy kablu RGB na ustawieniu Y Cb/Pb Cr/Pr.

Zapomniałeś wspomnieć o kablu Composite, przy którym problem również występuje.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
11-07-2015, 23:05
Post: #9
RE: "Nie działający" kabel component
Nie wspomniałem, bo przy composite nie miałem nigdy czegoś takiego tylko przy RGB (tak przynajmniej było przy 70004, a przy 77004 jeszcze nie sprawdzałem) xD Ale moim zdaniem różnicy nie ma.

[Obrazek: 867478.png]
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
12-07-2015, 03:01
Post: #10
RE: "Nie działający" kabel component
arctos napisał(a):Ale moim zdaniem różnicy nie ma.
Twoim zdaniem? Rzeczywiście warto wiedzieć.

arctos napisał(a):przy composite nie miałem nigdy czegoś takiego tylko przy RGB
Bo pewnie miałeś dobrze ustawione, to jak mogłeś wtedy zobaczyć zielony ekran.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie do końca działający obraz ISO Polimeryzator 8 332 15-01-2018 20:16
Ostatni post: Polimeryzator
  PS2 OPL Ethernet jaki kabel? Nosacz94 3 602 15-07-2017 19:24
Ostatni post: tomx1989
  kabel rgb radwan07 6 1081 14-02-2016 22:18
Ostatni post: mattek
  Adapter Scart na Component Iksar 5 1247 24-12-2015 00:05
Ostatni post: tomx1989
  Kabel PS2 Scart - opinie? siemieniaka 7 1307 27-11-2015 09:56
Ostatni post: KungLao
  Kabel do TV PRubik 16 2681 09-08-2015 10:23
Ostatni post: mattek
  component czerwony ekran wilkwcieniu 6 1217 18-06-2015 13:50
Ostatni post: wilkwcieniu
  component 6 chinch do czego szósta? wilkwcieniu 1 711 25-05-2015 15:54
Ostatni post: Makaveli

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości